QSMS - Non KSA
Incident Report for WYVERN
Postmortem

QSMS was experiencing slowness in page loading, Everything has been fine up until today. Upon investigation we found that one of our admin servers that hosts an internal dns stopped working. Since last weeks upgrade, the QSMS webserver accesses the managed mysql database via a domain url provided by our hosting provider. The webserver while accessing the a domain name resolver would have to try our internal dns server ( there were 2) and then get to the failover.

We have broken the chain and removed our internal dns servers which have been used for less and less for our internal structure. These servers will no longer affect the QSMS site performance.

Posted Feb 01, 2021 - 19:33 UTC

Resolved
Site is experiencing slowness
Posted Feb 01, 2021 - 17:30 UTC