QSMS - Non US - Hosting Provider Issue
Incident Report for WYVERN
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 02:05 UTC
Monitoring
Network access to the sites appears to be restored we are monitoring the fix and will continue to make sure connectivity is working.
Posted Jan 16, 2023 - 00:25 UTC
Investigating
Our Hosting provider is experiencing an issue. We are monitoring and working with our provider to see what the issue is and when we can expect our services to be restored. This is a major outage affecting our providers entire data center in RUH.
Posted Jan 16, 2023 - 00:10 UTC
This incident affected: QSMS - Non Domestic (SMS - KSA Server).