Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 10, 2026 - 00:00 UTC
Scheduled
The system will be undergoing planned upgrades on Friday January 9, 2026 at 7pm ET. The platforms will be available throughout the maintenance period, however there will be a momentary 2-5 minute window when saving data may be unavailable while the upgrade is finalized.
Posted Jan 09, 2026 - 21:34 UTC
This scheduled maintenance affected: US Based - ACES / QSMS (Aces Platform, Operator Editorial Rest API, Operator Editorial Soap XML, SMS - Domestic).