Degraded Performance
Incident Report for WYVERN
Resolved
This incident has been resolved.
Posted Feb 17, 2022 - 19:10 UTC
Monitoring
We have restored the read only database that was offline to the application. Everything should be back to normal. We will continue to monitor to ensure the database reacts correctly.
Posted Feb 17, 2022 - 18:35 UTC
Identified
One of our read only databases has been taken offline, until it is restored performance may be degraded.
Posted Feb 17, 2022 - 18:13 UTC
This incident affected: US Based - ACES / QSMS (Aces Platform, Operator Editorial Rest API, Operator Editorial Soap XML).