Operator Editorial API Availability
Incident Report for WYVERN
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 18:21 UTC
Monitoring
A fix has been implemented and the service is back online.
Posted Jul 27, 2021 - 14:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 27, 2021 - 13:03 UTC
Investigating
We have identified an issue with the pilot and aircraft data update API. As a result the API is currently unavailable as we investigate a fix.
Posted Jul 26, 2021 - 19:07 UTC
This incident affected: US Based - ACES / QSMS (Operator Editorial Rest API, Operator Editorial Soap XML).